SoulMS

SoulMS Forums
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Help Please!!!

View previous topic View next topic Go down 
AuthorMessage
smala21dd
Noob
Noob


Posts : 9
Reputation : 0
Join date : 2010-11-28

PostSubject: Help Please!!!   Sun Nov 28, 2010 5:54 am

I have a problem with starting the game. I press play but nothing happends. And there is this cmd thing that is keep bugging me all the time! and my last question is do i need hsupdate in my maplestory folder? please answer quick Very Happy!
Back to top Go down
View user profile
Vocaloid
Level 3
Level 3
avatar

Posts : 92
Reputation : 4
Join date : 2010-11-09

PostSubject: Re: Help Please!!!   Sun Nov 28, 2010 11:45 am

You need Hsupdate IN your Hackshield folder that's IN your maplestory v.88 folder.
Back to top Go down
View user profile
smala21dd
Noob
Noob


Posts : 9
Reputation : 0
Join date : 2010-11-28

PostSubject: Re: Help Please!!!   Sun Nov 28, 2010 12:13 pm

Yes it is. But when i star the game the ahnlab thing comes up. But the game doesn't start Sad And do you know anything about this cmd that is popping up and saying: ''Device mode created. Install is complete when drivers are installed... Updating drivers for *MSLOOP from C:\windows\Inf\Netloop.inf.''
Back to top Go down
View user profile
Vocaloid
Level 3
Level 3
avatar

Posts : 92
Reputation : 4
Join date : 2010-11-09

PostSubject: Re: Help Please!!!   Sun Nov 28, 2010 12:38 pm

It's a problem with your loop back adapters.

Uninstall your Loop-back adapters, then try starting Soulms again, it'll re-install the loop back adapters and that should fix your problem.
Back to top Go down
View user profile
smala21dd
Noob
Noob


Posts : 9
Reputation : 0
Join date : 2010-11-28

PostSubject: Re: Help Please!!!   Sun Nov 28, 2010 12:47 pm

I'm sorry, i'm norwegian so i dont fully understand what you are saying Sad What is loop-back adapters ?
Back to top Go down
View user profile
Vocaloid
Level 3
Level 3
avatar

Posts : 92
Reputation : 4
Join date : 2010-11-09

PostSubject: Re: Help Please!!!   Sun Nov 28, 2010 12:57 pm

They install automatically the first time you run Soulms.
It's what allows you to connect to the server through the launcher. Without them, or if they're corrupt, it makes it IMPOSSIBLE to play.
Back to top Go down
View user profile
smala21dd
Noob
Noob


Posts : 9
Reputation : 0
Join date : 2010-11-28

PostSubject: Re: Help Please!!!   Sun Nov 28, 2010 1:01 pm

ahaaaa okey i'll try ! Very Happy
Back to top Go down
View user profile
smala21dd
Noob
Noob


Posts : 9
Reputation : 0
Join date : 2010-11-28

PostSubject: Re: Help Please!!!   Sun Nov 28, 2010 1:04 pm

i deleted all the loop back adapters but it's still the same : (
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Help Please!!!   

Back to top Go down
 
Help Please!!!
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
SoulMS :: Justice Department :: Help Desk-
Jump to: