SoulMS

SoulMS Forums
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 404 Error?

View previous topic View next topic Go down 
AuthorMessage
iRyahn
Noob
Noob


Posts : 4
Reputation : 0
Join date : 2011-01-24

PostSubject: 404 Error?   Wed Mar 30, 2011 7:03 pm

I've followed the guide, by downloading v88, putting SoulMS into the folder and HS file in the HS update file, and went to settings and clicked save changes but it leads me to a site that says "404 Error not found" on the top and the site says

"Not Found

The requested URL /fixhs/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

In black writing and just a white backround. I'm confused Razz
Back to top Go down
View user profile
PurePwnage
Noob
Noob


Posts : 2
Reputation : 0
Join date : 2011-04-01

PostSubject: Re: 404 Error?   Fri Apr 01, 2011 12:26 am

I got the same problem :/
Back to top Go down
View user profile
oliviadesana
Noob
Noob
avatar

Posts : 17
Reputation : 0
Join date : 2011-04-01
Age : 24
Location : Canada

PostSubject: Re: 404 Error?   Fri Apr 01, 2011 1:00 pm

If you have Vista, did you run everything as administrator?
Back to top Go down
View user profile
Crook
Level 3
Level 3
avatar

Posts : 66
Reputation : 2
Join date : 2011-03-29
Age : 25
Location : Canada, Toronto

PostSubject: Re: 404 Error?   Fri Apr 01, 2011 1:39 pm

Might you have the Loopback adapter uninstalled?

Peek here if you don't have it.
http://soulms.roflforum.net/t1467-step-by-step-guide-to-getting-microsoft-loopback-adaptor
Back to top Go down
View user profile
iRyahn
Noob
Noob


Posts : 4
Reputation : 0
Join date : 2011-01-24

PostSubject: Re: 404 Error?   Sun Apr 03, 2011 11:47 am

I've tried running as administrator, I have loop back adapter and loop back adapter #2 so i'm pretty sure i'm not missing anything. I'll try re-installing v88 and SoulMS I guess. :S
Back to top Go down
View user profile
Crook
Level 3
Level 3
avatar

Posts : 66
Reputation : 2
Join date : 2011-03-29
Age : 25
Location : Canada, Toronto

PostSubject: Re: 404 Error?   Mon Apr 04, 2011 12:29 am

Why do you have two Loopback adapters installed? Try uninstalling the 2nd one?
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: 404 Error?   

Back to top Go down
 
404 Error?
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
SoulMS :: Justice Department :: Help Desk-
Jump to: