SoulMS

SoulMS Forums
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Having trouble :(

View previous topic View next topic Go down 
AuthorMessage
imfrosted
Noob
Noob


Posts : 4
Reputation : 0
Join date : 2011-01-08

PostSubject: Having trouble :(   Sat Jan 08, 2011 1:08 am

When i try running soulms or any v88 server windows setup API pops and says: Device node created.Install is complete when drivers are installed.... updating drivers for *'MSLOOP from C:\Windows\Inf\Netloop.inf. And it stops there and never moves so i try launching maple and it says : Failed to install the application. Makesure you run this program as Administrator.... Of course im running it as admin Sad so help plz i don't know what to do.. i'm on windows 7 if this changes anything
Back to top Go down
View user profile
Savior
Level 5
Level 5


Posts : 315
Reputation : 20
Join date : 2010-12-01
Age : 24
Location : New York

PostSubject: Re: Having trouble :(   Sat Jan 08, 2011 1:45 am

meh...
Try this:
Right click on your MapleStory.exe in your v88 folder and select properties. Once in the properties, click on the compatibility tab, check the box that says run this program in compatibility mode for: select Windows XP (Service Pack 2) from the drop down menu and click Apply. (You can also try the other choices and see if it works...)
If that doesnt work, then if/when your computer prompts you with a message saying that MapleStory and the Windows 7 operating system have some known compatibility issues, you get a choice to look for solutions online or run program. Click run program, and this should allow you to play SoulMS. Note that this solution might not work...
Back to top Go down
View user profile
imfrosted
Noob
Noob


Posts : 4
Reputation : 0
Join date : 2011-01-08

PostSubject: Re: Having trouble :(   Sat Jan 08, 2011 1:56 am

Doesn't work Mad i don't think its something about compatibility because isn't setup API for creating a path to the server by changing something in your programs?
Back to top Go down
View user profile
imfrosted
Noob
Noob


Posts : 4
Reputation : 0
Join date : 2011-01-08

PostSubject: Re: Having trouble :(   Sat Jan 08, 2011 1:56 am

Doesn't work i don't think its something about compatibility because isn't setup API for creating a path to the server by changing something in your programs?
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Having trouble :(   

Back to top Go down
 
Having trouble :(
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
SoulMS :: Justice Department :: Help Desk-
Jump to: